MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Display / Monitor Help Needed
October 19, 2019, 08:53:36 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 19, 2019, 08:53:36 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Display / Monitor Help Needed  (Read 890 times)
cosign9114
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« on: July 22, 2004, 01:12:27 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP
Problem Application Name & Version: N/A
Problem Hardware Make & Model: Samsung Monitor / Don't know graphics card at the moment
Error Messages: N/A



The problem i am having is that the computer is not displaying anything on the monitor screen. Also the power led on the monitor is flashing as though the signal is not going through from the pc, but it is not saying no signal (which it does if the monitor cable is unplugged from the pc. Also i know it is not the monitor as it works with another pc.

Any ideas?

P.S. no beeps during start-up
Logged

 
beardos amigos
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 18


Bookmark and Share

View Profile
« Reply #1 on: July 22, 2004, 01:47:00 PM »

Check to see if your monitor has multiput inputs - it could be set to the wrong one. Or have a look on the back of your PC for any other port that a monitor cable could fit in. I once had an issue with a PC that had a built in port on the motherboard along with a port on the AGP. The motherboard one did not work but the AGP did.
Logged

Darran Beard
cosign9114
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #2 on: July 22, 2004, 01:56:13 PM »

monitor only has normal input, no other connections on back of pc. It was working earlier, then I tried to start-up using last know good configuration and it stopped on the progress bar of windows xp (which was the problem i was trying to fix) and then when i turned it off and back on the display was no longer working.
Logged

 
cosign9114
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #3 on: July 22, 2004, 03:48:16 PM »

I think i have found the solution to my problem. I have found that the case has a metal thing sticking out at the back and it is creating pressure on the monitor port and the gfx card, since unsrewing a screw that was keeping the gfx card in place, the monitor seems to be coming on. So I am gonna get a new case and make sure it doesn't create pressure on the card etc and see if this cures the problem
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 02, 2017, 05:01:35 PM