MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: Can't send out emails on Outlook Express
October 20, 2019, 07:24:43 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2019, 07:24:43 AM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Can't send out emails on Outlook Express  (Read 3315 times)
donn
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 33


Bookmark and Share

View Profile
« on: July 23, 2004, 04:54:05 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:


Pressario 2100 Windows XP Home ed.
I went into safe mode to clean out an agobot virus in Windows.
After finishing and restoring I find that I can't send out any emails. I can do it if I log on to ISP website. The ISP says it is my Outlook Express problem. The error says,,, protocol:smtp, port:  25, secure {ssl] No, socket error: 10060, error number,  0x800ccc0e.
Thanks for any help.
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #1 on: July 23, 2004, 05:21:21 AM »

Hi again donn, I never even asked if you use dialup

Check this link out, it may be of some help, others may have input on this one
http://www.domainscape.co.uk/technical_faq/outlookexpress_errormessages.htm

I'll copy and paste this next info...

Error: The connection to the server has failed. Account: 'youraccount', Server: 'www.yourdomain.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
You are on a an ISP (such as Earthlink or Mindspring) that blocks their users using any SMTP server other than their own. Your solution is as follows:
# To set up Earthlink, Mindspring, or your ISP's SMTP servers for your outgoing email you must click on your account settings in the email client you are using (Outlook Express, Eudora, Netscape etc.)
# In the SMTP (outgoing mail server) field you will enter smtp.earthlink.net (or whatever your dial up or direct access ISP's SMTP server is) as your SMTP server. You must then enter your Earthlink (or your ISP's) username and password for that mail server.
# In Outlook Express it is at the bottom of that same tab. You must uncheck 'My server requires authentication' and click on 'settings' to enter your Earthlink (or your ISP's) username and password.

Your email will still be from your own domain name, the only difference is in the way it is routed throughout the Internet. Instead of being sent through our servers it is processed through Earthlink (or your ISP's) servers. This allows Earthlink (or your ISP) to monitor its users.


You have probably been thru most of this, but just double checking

Also, I can't imagine this being a problem, but just checking
If you temporarily disable the a2guard protection, do your problems go
away, may require you too restart your computer
Apart from the viruses you had on your computer, can you remember any
program you installed just before this problem started to happen
« Last Edit: July 23, 2004, 05:35:42 AM by benditup » Logged

 
donn
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 33


Bookmark and Share

View Profile
« Reply #2 on: July 23, 2004, 05:05:59 PM »

Ben, My ISP is high speed cable.

My email problem happened only after I was in safe mode working on virus removal and returned to normal mode.
What happened was I could not receive emails [but could send} called ISP and they told us how to configure to receive them. Now, however I can't send email and the ISP said I would have to work on my Outlook Express.
I will wait for reply.
Thanks
Logged

 
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #3 on: July 23, 2004, 05:30:25 PM »

Ok,there's no doubt an incorrect setting somewhere in the Account settings in Outlook Express.
Goto TOOLS>ACCOUNTS
All your e-mail accounts should be listed under the MAIL tab.
Highlight the account you want to configure,then click Properties.
Check to make sure ALL settings are right.
On the SERVER tab under Incoming Mail Server,sometimes the ISP requires your full email as the ACCOUNT NAME johndoe@mymail.com ,
sometimes they only require the name you signed up under.
Does your ISP require you to use SSL?If not make sure both the INCOMING(SMTP) & OUTGOING(POP3),SERVER RQUIRES A SECURE CONNECTION (SSL) boxes ARE NOT TICKED.
Post back let us know whether the info under the TABS listed above is correct.

Cactus
« Last Edit: July 23, 2004, 05:33:11 PM by Cactus » Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
donn
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 33


Bookmark and Share

View Profile
« Reply #4 on: July 23, 2004, 06:05:15 PM »

Cactus,
The ssl box is not checked. The account name etc. seemed to be ok.
 pop3 and smtp are listed
Logged

 
donn
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 33


Bookmark and Share

View Profile
« Reply #5 on: July 25, 2004, 02:15:18 AM »

bump
Logged

 
donn
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 33


Bookmark and Share

View Profile
« Reply #6 on: July 26, 2004, 04:11:45 AM »

What next? Any help would be appreciated,
Logged

 
donn
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 33


Bookmark and Share

View Profile
« Reply #7 on: August 05, 2004, 10:30:48 PM »

bump
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 04, 2017, 04:25:21 PM