MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Toshiba TE2100 Win2000 help!!!!!!!!!!!!!!
December 16, 2019, 11:06:47 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 16, 2019, 11:06:47 AM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Toshiba TE2100 Win2000 help!!!!!!!!!!!!!!  (Read 1439 times)
poppett
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: August 28, 2004, 11:51:27 AM »

HELP!!I had swapped the hdd in my laptop for my kids to play games on.
I went to swap it back and thought that it had been shut down but it was only in hibernation mode I think.I swapped the hdd and it won't boot up.All I get is a flashing line in the top left hand side of the screen.If I put the hdd that as got th kids games on it back in all is ok but my hdd won't boot up. Does anyone know what I should do? I don't have any disks or anything with it.
« Last Edit: August 28, 2004, 12:09:49 PM by poppett » Logged

 
Wainui
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 112


Bookmark and Share

View Profile
« Reply #1 on: August 28, 2004, 08:44:58 PM »

Do you have a "Users Manual" for your computer ?
That "Flashing Line" could be prompting you to press an F key to enter the CMOS Setup. The Users Manual will tell you what Key to press.
What version of Windows?
Logged

 
poppett
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #2 on: August 29, 2004, 06:09:41 AM »

It,s windows 2000 proff.I have gone into the bios but can't seem to do much.I have got the 4 boot disks and tried them but nothing happens.A friend of mine told me today that he has seen it before  on Toshiba laptops.It has done it before and I'm starting to wonder if the scenario that I thought caused the problem may not have actually caused it but maybe the hard drive is faulty.It can be a bit noisey sometimes.
Logged

 
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #3 on: September 01, 2004, 10:17:16 PM »

So why not try the other hdd back in there to test your theory?
Logged

Jord.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 21, 2018, 10:36:33 AM