MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: staff.html popup at startup
June 07, 2020, 04:56:25 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 07, 2020, 04:56:25 AM

Login with username, password and session length
 Featured Sites:
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: staff.html popup at startup  (Read 1114 times)
r_sin_
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: August 28, 2004, 07:21:57 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:


I just recently formatted my laptop with Windows XP Home and as soon as I got on the internet with it, I was bombarded with worms and viruses. I even formatted the computer again and installed SP1 before connecting to the internet, but that didn't help at all. I installed AVG virus scanner and Spy Sweeper, and they got a lot of the stuff, but there is still one problem that won't go away. Whenever I start up the computer, a "staff.html" page pops up (which is blank) and also a "cmd.exe" dos window pops up. I believe this is somehow related to the 4 files that are formed in "C:\" which are: staff.html, trofkz.reg, x.bat, and xxx.exe. These 4 files reappear even after deletion. I have scanned my computer with trendmicro, updated everything from microsoft and have read and tried EVERYTHING about changing the registry (I have gone into "run" and "runservices" and also went into msconfig), but nothing seems to work. All i have installed since the clean windows install are the 2 programs listed above. please help
Logged

- Nick
Wainui
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 112


Bookmark and Share

View Profile
« Reply #1 on: August 28, 2004, 08:01:10 PM »

http://help.lockergnome.com/index.php?showtopic=23340

Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page May 10, 2017, 11:22:53 AM