MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Lost Internet Connection & Black Screen.HELP
November 13, 2019, 03:39:43 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 13, 2019, 03:39:43 PM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Lost Internet Connection & Black Screen.HELP  (Read 938 times)
tropical
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 32


Bookmark and Share

View Profile
« on: September 20, 2004, 02:41:03 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:Windows XP Home Edition
Version 2002 Service Pack 2
Compaq,
Presario 6330ca
(Intel*R)
Pentium(R)4 CPU 2.00GHZ
248 MB of RAM
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:The Weirdest thing happened when i was surfing this webpage.My TechSupport.ca
while browersing the forum my screen went black, lost  internet connection,I am using Mozilla Firefox 0.9.3, and when i tried to open the browser again, i got a notification to use another default user .Anybody know anything of this happening while surfin..your help is always appreciated.



Logged

Many eyes are upon you
The FBI,CIA,Men in Black


Acer Aspire M5640 AM5640-E5500A Intel Desktop PC - Intel Core 2 Quad 2.4GHz, 3GB DDR2,

640GB SATA II, Blu-Ray/HD-DVD Player/DVDRW, ATI Radeon HD3650, TV Tuner, Gigabit, Vista

Home Premium

Toshiba Satellite P200 PSPB3C-AB708C
* Intel® Core™2 Duo processor T5250
(1.5GHz,667MHz FSB, L1 Cache 64KB/64KB, L2 Cache 2MB)
Vista Home Premium
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #1 on: September 20, 2004, 02:31:29 PM »

Sounds more like a bug to fill in into Bugzilla, if you ask me. It sounds like you had a quirk in Firefox.

Have you tried uninstalling Firefox and reinstalling it? Or tried another profile under Mozilla?

It could be you had a small power-peak or power-surge. Enough at least to break the modem connection and Mozilla.
Logged

Jord.
tropical
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 32


Bookmark and Share

View Profile
« Reply #2 on: September 20, 2004, 04:53:40 PM »

I agree..Jee..
That exactly what it felt like, i had to create a new user profile, although i  have lost my favorites.
Logged

Many eyes are upon you
The FBI,CIA,Men in Black


Acer Aspire M5640 AM5640-E5500A Intel Desktop PC - Intel Core 2 Quad 2.4GHz, 3GB DDR2,

640GB SATA II, Blu-Ray/HD-DVD Player/DVDRW, ATI Radeon HD3650, TV Tuner, Gigabit, Vista

Home Premium

Toshiba Satellite P200 PSPB3C-AB708C
* Intel® Core™2 Duo processor T5250
(1.5GHz,667MHz FSB, L1 Cache 64KB/64KB, L2 Cache 2MB)
Vista Home Premium
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #3 on: September 20, 2004, 05:07:25 PM »

That can be repaired.
Go to C:\Documents and Settings\{your name}\Application Data\Mozilla\Profiles\
There should be two profiles there now. Just go into the Default profile, copy the bookmarks.html and paste it in your new profile.

Passwords and all that, sorry, but you will have to resave them in the new profile.
« Last Edit: September 20, 2004, 05:08:31 PM by Ageless » Logged

Jord.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 06, 2017, 03:56:31 PM