MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Security & Viruses arrow Topic: Quicksand - Xp Problem
November 20, 2019, 07:57:05 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 20, 2019, 07:57:05 PM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Quicksand - Xp Problem  (Read 749 times)
Drgonzo4321
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: October 09, 2004, 02:06:40 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Xp Pro
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages: None




Hello,
     Ok so i can solve most problems on my own but im totaly dumbfounded with this new problem. The problem is that something is stopping me from doing anything on my computer eg. load programmes or even worst it wont let me access Task Manager to see what program is doing this. Also my computer is slowed down massively.

I have tried:
=> Restarting to no effect
=> running existing spyware software to no effect
=> Uninstalling any programmes installed in the last few days
=> installing virus programmes - but as i said the computer wont let me start any programmes instalations etc.

Main two problems, Cant start programmes (so i cant use my virus software) and cant start the Task manager (so i can see the programme thats causing the problem)

Can anyone help me?!
                     Cannonball
« Last Edit: November 03, 2004, 12:57:57 AM by Ageless » Logged

 
Pancake
Global Moderator
Hero Member
*****

Karma: +78/-0
Offline Offline

Gender: Male
Posts: 3915


Bookmark and Share

View Profile
« Reply #1 on: October 11, 2004, 04:09:37 AM »

Sounds like a virus. Can you get "HijackThis",save it to a folder and then get it to do a scan.Save the scanned log and post it here.
Logged

An Australian Member of

EDDY
Carotids
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #2 on: November 01, 2004, 03:04:35 AM »

You are infected with a virus or spyware.

You'll need an external program to close down the active process giving you the problems.

Links for downloads and further description can be found here:
http://www.tech-recipes.com/windows_tips648.html
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 15, 2018, 05:34:55 PM