MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Security & Viruses arrow Topic: Glimx32
October 16, 2019, 12:26:58 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 16, 2019, 12:26:58 PM

Login with username, password and session length
 
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Glimx32  (Read 1504 times)
elysium
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: October 17, 2004, 11:34:13 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: win98
Problem Application Name & Version: Glimx32.exe
Problem Hardware Make & Model:
Error Messages:



has anyone got any idea of what this is? It keeps opening up every time i start up the computure or log in/out.
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #1 on: October 17, 2004, 05:31:36 PM »

Would you please download Hijackthis---Important---Create a permanent folder for hijackthis
EG---- Open MyDocuments----Right click an empty spot and select NEW---Folder----Name the new folder HJT
OR create a folder as C:\HJT---this is where you will want to save Hijackthis too, also, backups will be stored there.
download from
HERE or HERE


Do a SCAN----Scan will change to SAVE LOG----copy and paste the WHOLE contents of the log
here... Don't try and fix anything yet----It is all important
Logged

 
elysium
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: October 19, 2004, 06:02:56 PM »

The program wont run, it can't find the file MSVBVM60.dll
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #3 on: October 20, 2004, 01:58:33 AM »

Hi elysium, could you follow this link that explains your problem
http://www.javacoolsoftware.com/spywareblaster.html

At that site could you click on
Having problems? See the Frequently Asked Questions.

After you have installed the  MS run-time installer and restarted your computer return back to SpywareBlaster site and download
SpywareBlaster 3.2
After it's installed---Check for updates and enable All protection

Post a hijackthis log afterwards

« Last Edit: October 20, 2004, 01:59:50 AM by benditup » Logged

 
elysium
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #4 on: October 21, 2004, 04:16:54 PM »

Logfile of HijackThis v1.98.2
Scan saved at 18:15:04, on 2004-10-21
Platform: Windows 98 Gold (Win9x 4.10.1998)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\WINDOWS\TASKMON.EXE
C:\WINDOWS\GLIMX32.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\IBMTOOLS\APTEZBTN\APTEZBP.EXE
C:\WINDOWS\SYSTEM\EZBTNMSG.EXE
C:\WINDOWS\SYSTEM\ATIKEY32.EXE
C:\WINDOWS\SYSTEM\ATICWD32.EXE
C:\MOUSE\SYSTEM\EM_EXEC.EXE
C:\WINDOWS\LOADQM.EXE
C:\PROGRAM\VANLIGA FILER\REAL\UPDATE_OB\REALSCHED.EXE
C:\WINDOWS\GLIMX32.EXE
C:\PROGRAM\MSN MESSENGER\MSNMSGR.EXE
C:\PROGRAM\WEBROOT\SPY SWEEPER\SPYSWEEPER.EXE
C:\PROGRAM\INTERNET EXPLORER\IEXPLORE.EXE
C:\HJT\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = L
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #5 on: October 22, 2004, 02:48:20 AM »

It's an unknow elysium, could you do me a favor

Set Windows to Show Hidden Files and Folders

Navigate to these 2 files,
C:\WINDOWS\SYSTEM\EZBTNMSG.EXE
C:\WINDOWS\GLIMX32.EXE
Right click on them---left click properties--version
What info can you find on them including date created

Could you also submit both those file to Kapersky's and Rav's for a free Online file virus scan
http://www.kaspersky.com/scanforvirus
http://www.ravantivirus.com/scan/indexn.php
Simply use the Browse button to navigate to the file
Right click on it-----Select---Submit

I'm quite sure that EZBTNMSG is a nasty, let's make sure

For now I'm going to assume they are both bad or unknown, unless you find otherwise

RESTART your computer into SAFE MODE

Open Task manager (CTRL+ALT+DEL)
End task on these if still running in safe mode
GLIMX32.EXE
EZBTNMSG.EXE

Find and delete these files
C:\WINDOWS\GLIMX32.EXE <--this file
C:\WINDOWS\SYSTEM\EZBTNMSG.EXE <--this file

Navigate to your Temp folders and delete the whole contents, but Not the Temp directories themselves
C:\Windows\Temp <--delete the contents
C:\Windows\Temporary Internet Files <--delete the contents

Stay in safe mode
Do another Scan with Hijackthis and put a check next to these entries
and then FIX CHECKED when ALL other windows are closed

O4 - HKLM\..\Run: [Ezbtnmsg] c:\windows\system\ezbtnmsg.exe

O4 - HKLM\..\Run: [WINDOWSGLIMX32] C:\WINDOWS\GLIMX32.EXE
O13 - WWW. Prefix: http://

O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} (RdxIE Class) -


Optionally, I would fix the next ones too, their not threats, but not needed on startup, considered resource hogs
O4 - HKLM\..\Run: [LoadQM] loadqm.exe

O4 - HKLM\..\Run: [TkBellExe] "C:\Program\Vanliga filer\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [QuickTime Task] "C:\WINDOWS\SYSTEM\QTTASK.EXE" -atboottime


If you choose to fix C:\Program\Vanliga filer\Real\Update_OB\realsched.exe
Navigate to realsched.exe
Right click on it and rename it to realsched.old
This will ensure that it won't startup and Realplayer works fine without it

RESTART back into Normal Mode
Do another scan with hijackthis and post a fresh log, let me know if your problems are resolved
Also let me know what the virus scanners found on those 2 files, thanks
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 14, 2018, 08:35:20 PM