MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Game Problems arrow Topic: 3dgames problems
November 15, 2019, 05:49:17 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 15, 2019, 05:49:17 AM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: 3dgames problems  (Read 1582 times)
olkhen
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: October 21, 2004, 03:55:03 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:WIn XP
Problem Application Name & Version:direct 3d
Problem Hardware Make & Model:
Error Messages:


i have the same problem in every 3d game. after a few minutes of playing i have strange planes that cut through my screen. it looks something like this:

Embedding the link makes the link smaller.

Also i have funky colors all over the ground in game which are in very symetrical positions.
i tried to reinstall direct X, videocard driver, games. Nothing helped.
I have last Direct X 9.0c
Videocard - Nvidia Gforce FX 5200
« Last Edit: October 22, 2004, 03:53:00 PM by Ageless » Logged

 
olkhen
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #1 on: October 22, 2004, 03:35:55 PM »

OK, seems i found the way to avoid this.
I added in Property/Target "-opengl" for one of the game. and it seems work. but, thats avoiding the problem , not fixing it. wuold really appreciate help.
Logged

 
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #2 on: October 22, 2004, 03:56:18 PM »

I edited your link there and embedded it. Edit your post to see how I did that. Wink

Have you tried (re)installing your motherboard drivers? Are the games natively OpenGL or just D3D? Which videocard driver did you use, did you uninstall your old videocard driver before installing a new one? Have you tried the drivers from nVidia: http://www.nvidia.com/content/drivers/drivers.asp ?

Try using Driver Cleaner to get rid of your old videocard drivers. Watch out if you have an nForce chipset on your motherboard though. If you use DC, you should at best reinstall your motherboard chipset drivers.
« Last Edit: October 22, 2004, 03:57:54 PM by Ageless » Logged

Jord.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 20, 2018, 09:56:05 AM