MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: XP Home SP 2 Right click function error
November 17, 2019, 10:43:37 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2019, 10:43:37 PM

Login with username, password and session length
 Featured Sites:
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: XP Home SP 2 Right click function error  (Read 1680 times)
DnStalker
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 23


Bookmark and Share

View Profile
« on: October 27, 2004, 08:07:36 PM »

Operating System Version: Win XP Home with downloaded SP2 update
Details: When icons are right clicked the Taskbar, Explorer and DrWatson stop responding, tried uninstalling SP 2, got following error:
Bosnian (Latin, Bosnia and Herzegovina) is selected for standards and formats, or for non-unicode programs. This language is not supported prior to SP2. Please see readmesp.htm to select a different language.
Would like to know:
If initial problem is a windows fault or virus and how to stop it.
How to change the language settings to get rid of this error.


Ask if more information is needed, Thanks
Logged

 
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #1 on: October 28, 2004, 05:58:55 PM »

The initial problem is a Service Pack 2 problem. There are loads of people out there who cannot rightclick once SP2 is installed.

Now, as for the language thing, I would suspect you have the language installed in Internet Explorer. You probably went to a site somewhere and unconciously clicked yes on installing a language pack. (just kidding)

Open IE, Tools, Internet Options, General tab, Languages. Delete all but for English (UK). And OK out. Then try to uninstall again.

If that didn't help, the other language settings are found at Start->Control Panel->Keyboard, Input Locales. Is everything set normal here?
If it is, then check your country settings, rightclick the clock in the lower right corner, Adjust Time/Date, TimeZone tab... You live in the UK. Wink
Logged

Jord.
DnStalker
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 23


Bookmark and Share

View Profile
« Reply #2 on: October 28, 2004, 08:05:59 PM »

Ok, thanks for the help but:
There is only United Kingdom in the input locales for the keyboard and the timezone and regions are correct. Is there any other way to remove a language?
Logged

 
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #3 on: October 28, 2004, 08:40:11 PM »

There is a way to return back to the initial Windows, after which you have to reinstall SP1a ... http://mytechsupport.ca/support/index.php?option=com_smf&Itemid=42&topic=4715
Logged

Jord.
Carotids
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #4 on: November 01, 2004, 02:58:13 AM »

I think the right-click = error in sp2 has been pretty much beat to death.  See this thread over at tech-recipes regarding some of the fixes:

Tech-Recipes - SP2 Right-Click Error
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #5 on: November 01, 2004, 06:04:02 AM »

That's for that fix Carotids
The beta testers for SP2 preferred to use this small download

http://www.nirsoft.net/utils/shexview.html

You can see by this screenshot
http://www.snapfiles.com/screenshots/shellexview.htm

You click on Type and sort everything
Then you can right click and disable ALL NonMicrosoft
Context Menu Handlers and then see if the problem goes away
If it does you enable each one, one at a time and try to track down the one that is causing the problem

More than likely, there may be an update to the non-Microsoft program
that needs updating
« Last Edit: November 01, 2004, 06:05:47 AM by benditup » Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 12, 2018, 09:14:57 AM