MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Application Problems arrow Topic: aol 9.0 problem
July 19, 2019, 01:57:33 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 19, 2019, 01:57:33 AM

Login with username, password and session length
 
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: aol 9.0 problem  (Read 1604 times)
trailblaza247
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: October 29, 2004, 09:32:54 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:windows 2000
Problem Application Name & Version:aol 9.0
Problem Hardware Make & Model:inspiron 2500
Error Messages:I have a dell Inspiron 2500 laptop running windows 2000. Everytime I start up AOL a blue screen comes up with the following message.

*** 5 TOP 0x0000001E(0x00000005, 0xF06D8B94, 0x00000000, 0x00000001)
KMODE_EXCEPTION_NOT_HANDLED

***Address F06D8B94 base at F06D8000, Data Stamp 4137af2f - SGuard.Sys

Beginning dump of physical memory
Physical memory dump complete. Contact your system administration
or technical support group

I uninstalled AOL then reinstalled it in safe mode the problem still occurs. I ran virus scan and it still happens. Can someone help me solve this problem




Logged

 
Kraken
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« Reply #1 on: November 07, 2004, 01:23:08 PM »

Microsoft has info on their site here: http://support.microsoft.com/kb/q294728/
Logged

 
Poolboynaturel
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


Bookmark and Share

View Profile
« Reply #2 on: September 22, 2005, 03:25:18 PM »

Sguard.sys is a System Mechanic file. (iolo technologies).
I have had to disable Startup Guard on my computer because of this crash.
I found this post while trying a Google search Sguard.sys and do not have a solution to fix this yet.
I have requested support from iolo technologies System Mechanic support page.
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 17, 2018, 02:02:12 AM