MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Networking Problems arrow Topic: windows Xp peer-peer networking..cant share files
June 25, 2019, 06:32:18 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 25, 2019, 06:32:18 AM

Login with username, password and session length
 
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: windows Xp peer-peer networking..cant share files  (Read 1378 times)
mairaj_a
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: November 02, 2004, 08:56:56 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



i am trying to setup a peer-peer network in myhome. both the machines run windows XP professional. i am able to share the internet connection but not able to share the files.
i can see the other computer on each of the computers but when i try to access it it says..<\\compname is not accessible--you might not have the permissionto use this n/w resource .....Logon failure:the user has not been granted the requested logon type at this comp>.

yes i have read the check list...and disabled the ICF's on bot the comps, have no firewalls running and have enabled 'NetBios over TCP". Both my comps have unique names and belong to the same workgroup.
i have installed client for microsoft n/w , TCP/IP, and File & printer sharing for microsft networks.

i have read and tried everthing said in this and other forums includiong turning of simple file transfer but nothing seems to help.
 also i have tried ussing a passwrd when loggin in into the comps...but nothing seems to help.

please please please help!!!

mairaj  
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: November 12, 2004, 02:07:42 AM »

Hi mairaj_a

I was faced with a similar problem just recently. None of my pc's had the O.S. firewall enabled and still could not transfer files. I didn't realize I had installed Zone Alarm which had caused the whole problem.
Now your stating you disabled your ICF's but did you disable your Windows firewall? Windows XP & Pro have a built-in firewall.
And do not have any additional firewall software installed?
Have you checked the attributes one the files your trying to transfer make sure they are set to Full access and not Read Only?
Are you logged in as Administrator?

Hope some of these suggestions help
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 17, 2017, 12:54:02 AM