MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: only 2 colors on monitor
March 31, 2020, 09:36:24 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
March 31, 2020, 09:36:24 PM

Login with username, password and session length
 Featured Sites:
News
New  Got pics of your modded PC or want to show off your cool desktop, visit our new Show & Tell forum!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: only 2 colors on monitor  (Read 1524 times)
Liza
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 4


Bookmark and Share

View Profile
« on: November 14, 2004, 06:57:49 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:98
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



Help!  I have a Compaq Deskpro computer from my husbands office(it worked fine there).  We hooked it up to our Sony Trinitron Multiscan 200 sf monitor (that worked fine on the old computer).  Now I only get 2 or 16 colors.  I cannot view pictures, Adobe reader has problems, quick time won't work, to name a few issues.  
If I go to the Control Panel/Display Properties/ Settings tab this is the information that it has:
Default monitor: Sony CPD 200sf on Standard PCI Graphics Adapter (VGA)
16 colors
I have gone to the advanced button and tried to update the driver (it is listed as the Sony) and I get this message Do you want to install and run "C:\\WINDOWS\TEMP\direct.b1"?  it doesn't matter if I click yes or no, there is no change to the monitor.
I have also tried to change the adaptor, no luck!
We have installed a new video driver.
Nothing is working!
Any ideas???  I am at my wits end!
Thank you,
Liza

Logged

 
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #1 on: November 14, 2004, 07:17:38 PM »

Go back into DEVICE MANAGER
Click the plus + sign beside the Display Adapter
What does it say?
Are there any yellow exclamation marks in Device Manager if so where?


Cactus
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
Liza
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 4


Bookmark and Share

View Profile
« Reply #2 on: November 14, 2004, 10:07:44 PM »

There is no option to click a + sign.  No device manager either, no exclamation sign.
Huh???
Logged

 
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #3 on: November 14, 2004, 10:39:17 PM »

If there is no plus + sign then there it's saying there is no Display Adapter installed.

 RIGHT-CLICK the MyComputer Icon on your Desktop and choose Properties>Device Manager

The 3rd or 4th item on the list should be the Display Adapter
Beside it should be a + sign
if you click the + sign it will drop open and show you what your Video Card Model is...

Can you do this?

Cactus
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
Liza
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 4


Bookmark and Share

View Profile
« Reply #4 on: November 15, 2004, 02:44:28 AM »

OK, I did what you asked.  Here is what it says under Display adaptors
Standard Display Adapter (VGA) - with exclamation
Standard PCI Graphics Adapter (VGA) - with Exclamation point
Standard PCI Graphics Adapter - no exclamation
Video Pro 64 PCI - no exclamation

Huh?
Logged

 
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #5 on: November 15, 2004, 03:05:53 AM »

Do you have your Win98 CD?

Cactus
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
Liza
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 4


Bookmark and Share

View Profile
« Reply #6 on: November 15, 2004, 08:30:03 PM »

NO! Sad
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 18, 2018, 10:01:50 AM