MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: MSN
July 14, 2020, 10:05:13 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 14, 2020, 10:05:13 AM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: MSN  (Read 1926 times)
Simple Simon
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 18


Bookmark and Share

View Profile
MSN
« on: November 15, 2004, 02:35:38 AM »

Someone please help!
I have a little problem with msn, i cant log in and i get a page with a msg on saying that it could not find server or DNS erorr. I havent a clue so if someone could help it would be most appriciated.
thank you
Logged

Simon MItchell
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: November 15, 2004, 03:33:35 AM »

Is this msn messenger? Have you tried to uninstall and reinstall the program?
More info plz.........Grin
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Simple Simon
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 18


Bookmark and Share

View Profile
« Reply #2 on: November 15, 2004, 02:05:04 PM »

i have tried that. i can load up the msn home page through explorer but when i try to sign, get help, try to get into passport etc i just get page cannot be displayed! and at the bottom it says cannot find server or DNS error. i also get the same msg when i try to log into my webmail on another site! Please help me as this is getting really anoying. Thanks in advance
Logged

Simon MItchell
vegkaar
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 87


Bookmark and Share

View Profile
« Reply #3 on: November 16, 2004, 04:12:36 PM »

I think this should fix the problem:

1. Open notebook from Start->Programs->Accessories->Notebook
2. Copy and paste in this lines:
REGEDIT4

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0001]
"MaxMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0002]
"MaxMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0003]
"MaxMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0004]
"MaxMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0005]
"MaxMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0006]
"MaxMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0007]
"MaxMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0008]
"MaxMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\NetTrans\0009]
"MaxMTU"="1488"

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP]
"DefaultRvcWindow="254848"
"DefaultTTL="64"
"PMTUDiscovery="1"
"PMTUBlackHoleDetect"="0"
"Tcp1323Opts"="1"
"SackOpts="1"

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VXD\MSTCP\Parameters]
"MaxDupAcks="2"

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Net\0000]
"IPMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Net\0001]
"IPMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Net\0002]
"IPMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Net\0003]
"IPMTU"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Net\0003]
"IPMTU"="1488"

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Net\0000\Ndi\params\IPMTU]
"default"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Net\0001\Ndi\params\IPMTU]
"default"="1488"
[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Net\0002\Ndi\params\IPMTU]
"default"="1488"


3. Go to file->save as    
4. Save it on the clipboard. in the filename box, type: fix.reg
5. Press OK
6. Double click the file on your clipboard, and press YES

If you have problems, give me your e-mail adress, and I will send you a finished registry fix.
Logged

Vegard
Simple Simon
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 18


Bookmark and Share

View Profile
« Reply #4 on: November 17, 2004, 08:21:30 AM »

i set this up like you said and it doesnt seem to do anything. Do you have any other ideas?
Logged

Simon MItchell
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #5 on: November 17, 2004, 05:39:57 PM »

Try these Simple Simon ...

1. The date on your computer needs to be set properly -- double click the clock verify that the time and date are set.


2. Check your IE Security settings -- open Internet Explorer, click the TOOLS menu, then
INTERNET OPTIONS, then click the ADVANCED tab, scroll to the Security section, and verify that "Check for server certificate revocation" is UNCHECKED(if it's CHECKED then UNCHECK IT). Also verify that 'Use SSL 2.0' and Use SSL 3.0' are CHECKED(if there UNCHECKED then CHECK them) then click OK.


3. Click Start, then Run, and enter the following:


regsvr32 softpub.dll

(don't forget the "SPACE" between regsvr32 and softpub.dll)


then click OK

Then try signing into MSN Messenger and the Hotmail website again.



AND DO THESE THINGS if u've tried the above but its still not working:

1.From the Internet Explorer menu, click "Tools" and
then click "Internet Options".
2. In the "Internet Options" dialog box, open
the "Connections" tab.
3. Click "LAN Settings".
4. Clear the "Automatically Detect Settings" checkbox.
5. Click "OK" to save the setting and then click "OK"
again.


1. On the "Tools" menu, click "Options".
2. On the "Connection" tab, be sure the "I use a
proxy server
" check box is clear. Because only certain
proxy servers require this, do not select this option
unless your network administrator tells you to do so.

Try those and let us know if it works.

Cactus
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
Simple Simon
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 18


Bookmark and Share

View Profile
« Reply #6 on: November 17, 2004, 11:20:39 PM »

Thanks Cactus i have just succesfully opened MSN.

Much appriciated
Logged

Simon MItchell
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #7 on: November 18, 2004, 01:54:32 AM »

Cool...Grin

Cactus
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page November 26, 2018, 09:15:29 PM