MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: pc start up problem
October 19, 2019, 05:19:34 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 19, 2019, 05:19:34 AM

Login with username, password and session length
 Featured Sites:
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: pc start up problem  (Read 762 times)
ksh
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 3


Bookmark and Share

View Profile
« on: December 02, 2004, 04:02:03 PM »

I am struggling how to describe my dilemma but here goes. My system is running on windows 98 SE. I had a problem with start up so it automatically went to safe mode. I there I went to troubleshotting to unfortunately try to solve the prob myself. I found a bit about trouble on start up and it told me to go to run and msconfig then step by step start up and bypass autoexec.bat and config system files. But when it loaded all the images were poor and on the internet the task buttons are blacked out?? Also there is no sound. Every time I restart it goes to set up and I click normal but nothing normal is appearing also all the icons are larger than normal. Please someone help me as I can use the computer but not the printer and as for the photo prgramme.....
sorry -from a computer illiterate girlie!



Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: December 03, 2004, 10:59:26 PM »

Hi ksh
It sounds like you lost your video drivers for one thing.
Go into Device Manger and see if there is any yellow question marks in there
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 27, 2017, 08:19:29 AM