MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Game Problems arrow Topic: World of Warcraft problems after installing Skype
November 15, 2019, 06:04:42 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 15, 2019, 06:04:42 AM

Login with username, password and session length
 Featured Sites:
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: World of Warcraft problems after installing Skype  (Read 1288 times)
lopper
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 6


Bookmark and Share

View Profile
« on: December 02, 2004, 04:13:53 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP
Problem Application Name & Version: World of Warcraft
Problem Hardware Make & Model:?
Error Messages:None



Ok, so I've been playing World of Warcraft very regularly since last Wednesday with no problems whatsoever, at least no problems on my end. I started regurlarly teaming with someone for a couple of days and I eventually installed yahoo instant messenger so that we could chat outside the game.

That was Saturday (maybe Sunday, I can't remember). Everything continued to work perfectly after I'd installed the instant messenger and there were no problems to be seen. I was playing up until around 9:00pm or so on Tuesday.

So I get online yesterday morning to play some WoW, and my friend had suggested that I download Skype so we can talk to each other while we play. I ended up installing it and the whole thing seemed to work just fine. However, once we got in the game everything went straight to hell.

My framerate was practically zero, I was looking at a still picture for most of the time. It was unplayable. I figured that it was because of this Skype thing so I went ahead and uninstalled it and restarted the computer, but that did not help at all.

That was at 9:00 on Wednesday morning and as of right now I'm still in the same situation. I ran all the spyware and adware programs that I've got, and I also defragmented the c drive, but nothing worked. I tried to use Disk Cleanup but it's not working for some reason. I let it run all night and it still did not work.

So I really have no idea what to do next. The only other thing I can think of that may have caused a problem would be that the headset I used with Skype was the same headset that came with Socom for the Playstation 2. I just plugged it in one of the extra USB ports on my pc and it seemed to work, but I'm afraid that it may have caused some unforeseen problems.

Can anyone offer any help here? How can I find out what's causing this?

Here's the specs in case someone needs 'em:

AMD 1900+
1042MB RAM
GeForce 5700 256MB


I know that it's possible to roll back your computer to a previous dates settings, but I'm not sure how or even if that'll fix my problem. The only applications that seem to be affected are World of Warcraft and my Disk cleanup.

I really have no idea what to do. HELP!!!

Thanks. Tongue


PS - I apologize if this is in the wrong forum. It seemed to be the closest match to what I needed.

Logged

 
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #1 on: December 08, 2004, 05:18:52 AM »

Hi lopper ...
sorry just noticed your...Shocked

Run HiJackThis and post a Logfile in the SECURITY & VIRUS forum,click NEW TOPIC at the top of the page.

Important---Create a permanent folder
EG---- Open MyDocuments----Right click an empty spot and select NEW---Folder----Name the new folder HJT ---this is where you will want to save Hijackthis too, also, backups will be stored there.

Do a SCAN----Scan will change to SAVE LOG----copy and paste the WHOLE contents of the log
here... Don't try and fix anything yet----most entries are harmless and needed.


Cactus   Grin
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page January 22, 2018, 03:07:06 PM