MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: Can't access secure site?
November 20, 2019, 10:43:03 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 20, 2019, 10:43:03 AM

Login with username, password and session length
 Featured Sites:
News
Article Writers We are looking for quality, informational articles to add to our Computer Articles
Please contact us if you are interested in submitting some....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Can't access secure site?  (Read 4664 times)
green77
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 48


Bookmark and Share

View Profile
« on: December 05, 2004, 09:45:02 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:windows xp
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



Hi,
I can't seem to access secure web sites. I have comcast for my internet service. I can get to the home page but as soon as I click on e-mail it says "This page cannot be displayed.
I have been in contact with my isp and they had me check a few things and said that that was all they could help me with.
Did a setting get changed?Sad
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #1 on: December 05, 2004, 09:56:35 PM »

Just in case this could help you out, check out my last recommendation

http://www.mytechsupport.ca/index.php?option=com_smf&Itemid=42&topic=6343&whichpage=3
Logged

 
green77
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 48


Bookmark and Share

View Profile
« Reply #2 on: December 05, 2004, 10:10:53 PM »

That didn't work. It does the same thing.
Logged

 
benditup
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 2105


Bookmark and Share

View Profile
« Reply #3 on: December 05, 2004, 10:21:12 PM »

Try reregistering these dll's advised by Microsoft
Copy and paste their recommendation to a notepad file and
then close all browser windows before attempting to reregister them

http://support.microsoft.com/default.aspx?scid=kb;en-us;813444&Product=winxp

P.S I know that updating to Service Pack 2 fixes this, but if you don't want to go this route try what Microsoft recommends
If you decide to install SP2 make sure check for any third party updates for programs

Doesn't even hurt to do an online virus scan before going to update
http://housecall.trendmicro.com/

When I updated it took about 30 minutes
Even if it appears to freeze, let it to it's job
This is up to you.....
Logged

 
green77
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 48


Bookmark and Share

View Profile
« Reply #4 on: December 05, 2004, 11:17:52 PM »

I reregestered all dll's and it didn't fix it. That's all that I did so far.
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #5 on: December 06, 2004, 02:37:32 AM »

Check out this link see if anything in it helps you

Cannot Connect to Secure Web Sites
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
green77
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 48


Bookmark and Share

View Profile
« Reply #6 on: January 02, 2005, 04:55:03 PM »


I still can't figure this out. I found a bunch of fixes but none worked. One that I found said to do the following.

If the Web server that you visit does not support TLS 1.0, you must disable the system policy that requires FIPS compliant algorithms. To do this, follow these steps:1. In Control Panel, click Administrative Tools, and then double-click Local Security Policy.
2. In Local Security Settings, expand Local Policies, and then click Security Options.
3. Under Policy in the right pane, double-click System cryptography: Use FIPS compliant algorithms for encryption, hashing, and signing, and then click Disabled.
The change takes effect after the local security policy is re-applied.

But when I go to Administrative Tools, Local Security Policy is not there. hummmmm!???

thnks,
green
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #7 on: January 02, 2005, 05:08:07 PM »

Heres something I ran across while searching....

 
quote:
Here is a summary of the problem troubleshooting routins:

Internet Explorer Cannot Connect to Secure Web Sites


There are a number of possible causes, which in turn have a number of suggested fixes.

You can test your ability to connect to SSL sites using this SSL test site.

Check Firewall/Network Configuration

Make sure that the SSL port (port 443) is open on your network/firewall (if you have any). There are many different Firewall/Network products, so we can't give set-by-step instructions. Check the documentation or help file of the product you use.

Verify that Internet Explorer Is Using 128-Bit Encryption

To check:
In Internet Explorer, on the Help menu, click About Internet Explorer
The level of encryption on your computer appears next to the words Cipher Strength. Verify that the Cipher Strength value appears as 128-bit
If the Cipher Strength is anything less then 128-bit, download the Internet "Explorer High Encryption Pack" to your computer's hard disk, and then install it.

Delete Temporary Internet Files

There's also a possibility of some corrupted files in your Temporary Internet Files (TIF) storage. To clear these:

In Internet Explorer, on the Tools menu, click Internet Options, and select the General tab
Under Temporary Internet files, click Delete Files, and click OK when you are prompted to confirm the deletion
Configure Internet Explorer Security, Content, and Advanced Settings

Configure Security settings for the Trusted sites zone in Internet Explorer:

In Internet Explorer, on the Tools menu, click Internet Options, and select the Security tab
Select Trusted sites, and then click Default Level
Add the secure Web site you are trying to access to the Trusted sites zone. To do so, click Sites, type the address (URL) of the site in the Add this Web site to the zone box, click Add, click OK, and then click Apply

Clear the Secure Sockets Layer (SSL) slate and AutoComplete history:

In Internet Explorer, on the Tools menu, click Internet Options, and select the Content tab
Under Certificates, click Clear SSL State
Click OK when you receive the message that the SSL cache was successfully cleared
Under Personal information, click AutoComplete
Under Clear AutoComplete history, click Clear Forms. Click OK when you are prompted to confirm the operation.

Verify that Internet Explorer is configured to use SSL 2.0 and SSL 3.0:
In Internet Explorer, on the Tools menu, click Internet Options, and select the Advanced tab
In the Settings box, under the Security header, click to select the Use SSL 2.0 and Use SSL 3.0 check boxes (if they are not already selected), and then click OK

Verify that the Date and Time Settings on Your Computer Are Correct:

Because SSL certificates have an expiry date, if the date on your computer isn't correct, it may prevent you from connecting to secure sites. To verify that your computer is configured with the correct date and time settings:

Click Start > click Control Panel
Click Date, Time, Language, and Regional Options, and then click Date and Time
Select the Date & Time tab
Check to make sure that the date and time settings are configured to use the current date and time, and then click OK

Check the file integrity of the IE and Outlook:

Start>Run>scf /scannow (It might ask for the Windows CD to upload the corrupted files)

Re-registering the softpub.dll (dynamic link library) :

start
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
green77
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 48


Bookmark and Share

View Profile
« Reply #8 on: January 02, 2005, 05:29:28 PM »

I did all that and nothing changed. I even found that same forum.
It sems funny that that "Local Security Policy" icon is missing.
Logged

 
green77
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 48


Bookmark and Share

View Profile
« Reply #9 on: January 02, 2005, 05:33:45 PM »

Also, I can't get any updates from microsoft. I get, Error number: 0x80072EFD
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 21, 2018, 05:12:20 AM