MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: 504 Gateway Timeout
December 09, 2019, 03:56:52 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 09, 2019, 03:56:52 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: 504 Gateway Timeout  (Read 2445 times)
SHEVCHENKO
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« on: December 08, 2004, 11:39:13 PM »

Operating System Version: Windows XP
Problem Application Name & Version: Internet Explorer 6.0.2600
Error Messages: 504 Gateway Timeout
this problem is only in My Pc and 1 web site , i'am sure that the web site wich i'am trying to open is working 100%
Logged

 
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #1 on: December 09, 2004, 05:19:00 AM »

Post a link to the Website...we'll try out...Grin

Cactus
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
SHEVCHENKO
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #2 on: December 09, 2004, 03:37:57 PM »

http://www.milan4ever.com/vb/
Logged

 
jvic
Visiting Administrator
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1238


Bookmark and Share

View Profile
« Reply #3 on: December 09, 2004, 05:12:46 PM »

web site is working fine here the only problem is it all looks Russian to me;D
Logged

John Vickers
SHEVCHENKO
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« Reply #4 on: December 09, 2004, 05:21:46 PM »

gr8
so how can i fix this problem mr.jvic???
i Cleared the history, deleted the Cockies, Temp. Internet Files
Scan the pc with all the anti-virus in the online scan , spyware, adware
still waiting for the response
Logged

 
jvic
Visiting Administrator
Hero Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1238


Bookmark and Share

View Profile
« Reply #5 on: December 09, 2004, 05:26:58 PM »

Please download:
Hijack This

Make sure you unzip hijack this to its own folder
such as C:\Program files as this is where the backups will
be created.Run Hijack this but do NOT fix anything.Click save
log and a log will open in notepad.Copy and paste your log in our security and viruses forum

Logged

John Vickers
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page December 11, 2018, 04:38:07 AM