MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Application Problems arrow Topic: search dog companion unable to search- lost dog
April 23, 2019, 02:34:30 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 23, 2019, 02:34:30 PM

Login with username, password and session length
 
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: search dog companion unable to search- lost dog  (Read 817 times)
morrismommy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 5


Bookmark and Share

View Profile
« on: December 26, 2004, 01:25:47 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:windows xp
Problem Application Name & Version:gateway sp1 unable to upgrade to sp2 due to multi problems
Problem Hardware Make & Model:search companion for finding files
Error Messages:the whole left side where the search companion was is gone- no balloon to help find files..



after i got rid of multi torjans and viruses that corrupted my computer my search companion for finding files and folder was gone. i have tried to pull it off my window xp disk i have but have had many troubles , have go so far as to reinstall the whole thing and reload all my stuff by scratch and still unable to do a search for files and folders, please any help would be greatly appericated.. ty and merry xmas,
eq addict
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: December 27, 2004, 02:01:14 AM »

Hi morrismommy,
Did you do a System Restore?
Are you getting any error messages?
Is this related to this thread in anyway
http://www.mytechsupport.ca/index.asp?Page=support/index.php?option=com_smf&Itemid=42&topic=6740
« Last Edit: December 27, 2004, 02:09:39 AM by Geekgirl » Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
morrismommy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 5


Bookmark and Share

View Profile
« Reply #2 on: December 28, 2004, 12:19:13 AM »

i tried to do a system restore but it still didnt help.. the was no error message i could find, im unable to use any of the search application on my computer to find a file or folder, it completely bank on the left side and ive tried clicking to see if maybe it minizs like the task manager did,

Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 18, 2018, 03:09:50 PM