MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: no sound!!! please please help me solve this
June 27, 2019, 11:02:37 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 27, 2019, 11:02:37 AM

Login with username, password and session length
 
News
New  New Poll on our main page!
"My experience with Vista..."
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: no sound!!! please please help me solve this  (Read 1535 times)
Reyesking
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


Bookmark and Share

View Profile
« on: December 29, 2004, 04:03:38 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP
Problem Application Name & Version:sound problem i am using Realtek AC97
Problem Hardware Make & Model:Realtek AC97
Error Messages:



I have NO whatsoever coming from my Realtek Realtek AC97 sound system. There are no sounds from songs or system sounds. I checked connections and they seem to be fine.im using Windows XP on an Emachines 620 system, 2.70 Ghz Intel celeron processor, 512 mb DDR i tried system restore to an earlier working date & config and sound is still dead. ive tried checking if its muted, or if sound levels are down which they are not.
ive also tried using the CD to reinstall audio devices but it never worked.

thanks a lot in anticipation

i really need to solve this problem. thankyou
Logged

 
KaTaLy5t
Global Moderator
Hero Member
*****

Karma: +1/-0
Offline Offline

Gender: Male
Posts: 501


Bookmark and Share

View Profile
« Reply #1 on: December 29, 2004, 04:36:16 PM »

When did this problem start? Did you install anything just before the problem started?


Ross
Logged





You can't hug people with nuclear arms
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #2 on: December 29, 2004, 04:41:14 PM »

Have you checked for errors in the Device Manager?
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Reyesking
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


Bookmark and Share

View Profile
« Reply #3 on: December 29, 2004, 07:19:41 PM »

it started strangely as soon as an engineer came round to install a new usb port. no sound comes from the computers speakers at all in any form, media files, system sounds such as errors. i checked for errors in device manager and there doesnt seem to be any there.
Logged

 
prof100
Guest
« Reply #4 on: February 10, 2005, 07:23:13 PM »

hi i just wanted to say that i don't think you'll get that problem sorted i have a problem just like this and the people who help u are rubbish! trust me!
Logged
redaxe
Supreme Loonie
Global Moderator
Hero Member
*****

Karma: +16/-0
Offline Offline

Gender: Male
Posts: 1276


Bookmark and Share

View Profile
« Reply #5 on: February 10, 2005, 07:32:54 PM »

quote:
Originally posted by Reyesking

it started strangely as soon as an engineer came round to install a new usb port. no sound comes from the computers speakers at all in any form, media files, system sounds such as errors. i checked for errors in device manager and there doesnt seem to be any there.

What audio control software are you using?
Is it possible that any sound channels have become muted?
Logged

Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #6 on: February 10, 2005, 07:43:37 PM »

Unlike the name does suggest, prof100, ladies and gentlemen, is nowhere near as professional as he sounds. Please ignore his advice and inform the Admin of any intrusions he makes in your threads.

Thank you.

As for the answer in this thread, maybe prof100 wants to check the first post and all thereafter to see how information giving is done. If this thread ever needs to be unlocked again, please PM a moderator of this forum.
Logged

Jord.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 18, 2018, 10:53:10 AM