MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: no access to secure sites
March 31, 2020, 06:06:34 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
March 31, 2020, 06:06:34 AM

Login with username, password and session length
 Featured Sites:
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: no access to secure sites  (Read 1362 times)
aude
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 2


Bookmark and Share

View Profile
« on: January 11, 2005, 09:59:52 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



We are no longer able to access secure sites such as bank/ msn mail etc on our PC at home. It was working fine until I, on trying to shut down the PC right clicked on the pages open (secure sites)and the pop up box said 'close groups' instead of just 'close'. I closed these down shut down the PC, since them we have been unable to access any secure sites and the message saying 'invalid user name or password keeps appearing. my husband is none too pleased and I would appreciate any advice/help:-[
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #1 on: January 12, 2005, 02:43:55 AM »

Hi aude

What Operating System are you using? If your using Windows XP you can check your security, content, and advanced settings in Internet Explorer.

To configure security, content, and advanced settings in Internet Explorer, follow these steps:
1.   Configure the security settings for the Trusted sites zone in Internet Explorer. To do this, follow these steps:
a.    In Internet Explorer, on the Tools menu, click Internet Options, and then click the Security tab.
b.    Click Trusted sites, and then click Default Level.
c.    Add the SSL Secured (128-Bit) Web site to the Trusted sites zone. To do this, click Sites, type the URL of the site in the Add this Web site to the zone box, click Add, click OK, and then click Apply.
2. Clear the Secure Sockets Layer (SSL) state and AutoComplete history. To do this, follow these steps:
a.    Click the Content tab.
b.    Under Certificates, click Clear SSL State.
c.    Click OK when you receive the message that the SSL cache was successfully cleared.
d.    Under Personal information, click AutoComplete.
e.    Under Clear AutoComplete history, click Clear Forms, and then click OK when you are prompted to confirm the operation.
f.    Click Clear Passwords, click OK when you are prompted to clear all previously saved passwords, and then click OK two times.
3.   Verify that Internet Explorer is configured to use SSL 2.0 and SSL 3.0. To do this, follow these steps:
a.    Click the Advanced tab.
b.    Under Security in the Settings box, select the Use SSL 2.0 and Use SSL 3.0 check boxes (if they are not already selected), and then click OK.

info
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
im_adi
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


Bookmark and Share

View Profile
« Reply #2 on: September 26, 2006, 05:12:11 AM »

i have made diff topic with same difficulty i have read this all before makin n tried this all but no use i  used 3 browsers but no use why happenin this?Huh?Huh?
Logged
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #3 on: September 26, 2006, 10:19:24 PM »

im_adi I moved your thread to the Security forum as you posted a HJT log. Plz be patient
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
im_adi
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


Bookmark and Share

View Profile
« Reply #4 on: September 27, 2006, 06:35:19 AM »

thanks for telling! i was wondered not seeing my post here but u sayin u mooved ok just goin there for checkin if some one or YOU have posted solution or not.sorry i was not knowin if i post that log then its category gets changed to security ne way will take care here after!
Logged
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 13, 2017, 07:41:04 AM