MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Application Problems arrow Topic: Cannot install any new software after GhostRestore
October 13, 2019, 11:29:33 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 13, 2019, 11:29:33 PM

Login with username, password and session length
 
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Cannot install any new software after GhostRestore  (Read 807 times)
starvista9
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« on: January 12, 2005, 01:07:29 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: XP home edt.
Problem Application Name & Version: Not sure
Problem Hardware Make & Model:
Error Messages:



After I perform a System Restore using Norton Ghost 9.0 my computer works great and is stable. At the time I created the Ghost Image(1/8/05) I had all the current Microsoft updates at the time minus SP2 and all my video/audio/hardware(mouse) drivers were up to date. I did a virus scan and a Spyware and adware scan withAd-Aware/Spybot and Spysweeper. My PC was bare bones when I made the Ghost Image. Also if 100% free of dust and does not over heat.

Here is what I don't understand, I have Norton Antivirus 2005. The Anitvirus works fine if I don't install any new programs. If I install anything new, then perform a Full System Virus Scan, Norton scans every file, but when its finished it says it only scanned 95 files because not all of Nortons files loaded or are missing.. If I rescan with Norton my PC restarts and I get a blue screen. The Blue Screen goes by so quick I can't read it.

Please keep in mind this only happens after I install new software and/or Microsoft Critical Secruity updates.

My next idea is to do another Ghost Image Restore , and remove Norton antivirus first, then re-install it and see if that helps things.

* If anyone is familiar with using Restore Images can you please help me out. I don't understand what is happening*

Thank you
Sam


Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page October 16, 2017, 03:11:59 PM