MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: SAFE MODE
September 20, 2019, 06:08:30 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 20, 2019, 06:08:30 AM

Login with username, password and session length
 
News
New  Got pics of your modded PC or want to show off your cool desktop, visit our new Show & Tell forum!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: SAFE MODE  (Read 1003 times)
chris1607
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 9


Bookmark and Share

View Profile
« on: January 26, 2005, 04:38:48 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



I CAN ONLY START COMPUTER UP IN SAFE MODE,WHEN STARTING UP IT WILL GO TO SAFE MODE SCREEN ASKING ME TO PICK ONE OF THE FOUR START UPS TRYED ALL BUT I CAN ONLY GET SAFE MODE AND SAFE MODE WITH INTERNET TO WORK THIS HAPPENS EVER TIME I PUT COMPUTER ON IAM RUNNING WINDOWS XP PRO ON MYNEC LEGEND 201 WITH PENTIUM 4 2.5 GHz 512 RAM NVIDIA GE FORCE 5700LE VIDEO CARD 60GB HARD DISK AND A COLUMBIA MOTHERBOARD:-\
PLEASE HELP
CHRIS
« Last Edit: May 08, 2005, 05:32:17 PM by tincan » Logged

 
shplad
Sr. Member
****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 160


Bookmark and Share

View Profile
« Reply #1 on: May 07, 2005, 11:44:30 PM »

I'm not a moderator here, but how is this a Linux question?

This belongs in the Windows section.



Shplad


quote:
Originally posted by chris1607

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



I CAN ONLY START COMPUTER UP IN SAFE MODE,WHEN STARTING UP IT WILL GO TO SAFE MODE SCREEN ASKING ME TO PICK ONE OF THE FOUR START UPS TRYED ALL BUT I CAN ONLY GET SAFE MODE AND SAFE MODE WITH INTERNET TO WORK THIS HAPPENS EVER TIME I PUT COMPUTER ON IAM RUNNING WINDOWS XP PRO ON MYNEC LEGEND 201 WITH PENTIUM 4 2.5 GHz 512 RAM NVIDIA GE FORCE 5700LE VIDEO CARD 60GB HARD DISK AND A COLUMBIA MOTHERBOARD:-\
PLEASE HELP
CHRIS



Logged

 
tincan
Global Moderator
Sr. Member
*****

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 178


Bookmark and Share

View Profile
« Reply #2 on: May 08, 2005, 05:32:31 PM »

Moved to Windows
Logged

http://www.opensourceinfo.org
OpenSource for an OpenMind.
http://www.moviehaven.ca
Your say about movies.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page April 12, 2017, 08:12:30 PM