MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: internet to slow!! feels like a 56k when im 1mb
June 05, 2020, 02:45:19 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 05, 2020, 02:45:19 PM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: internet to slow!! feels like a 56k when im 1mb  (Read 1016 times)
delta
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 18


Bookmark and Share

View Profile
« on: January 28, 2005, 10:34:08 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:win xp pro
Problem Application Name & Version:
Problem Hardware Make & Model:p4 HT 3.0 512-ddr400
Error Messages:        



can any one help me on this small question,im on cable at 1mb
and when i format and set the whole lot up,the internet is very fast you can tell its a 1mb speed ,but after a few days its slow as a 56k
and im waiting forever?
im runing norton anti virus 2005-with no virus on system,
i delete temp files and cookies, as usal ,
but i dont know myself,it wired,
can any one tell me how i can get it runing back to the same speed org, and keep it like that?
my system is p4.ht.30 512-ddr400 external modem sb4200 usb.
ive gone to blueyonder.help icon that disables some kind of proxy !not shure
but any help would be greatfull thank you,:)
Logged

 
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #1 on: January 29, 2005, 01:24:39 AM »

Hi

Download Hijackthis
---Important---Create a permanent folder
EG---- Open MyDocuments----Right click an empty spot and select NEW---Folder----Name the new folder HJT ---this is where you will want to save Hijackthis too, also, backups will be stored there.
Download from here
http://aumha.org/downloads/hijackthis.exe

Do a SCAN----Scan will change to SAVE LOG----copy and paste the WHOLE contents of the log
in a NEW THREAD here in the Security & Virus Forum... Don't try and fix anything yet----most entries are harmless and needed.

Cactus
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
delta
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 18


Bookmark and Share

View Profile
« Reply #2 on: January 29, 2005, 08:58:49 PM »

thank you for help ive downloaded it and have done the above,
and have pasted in the new thred security and virus forum,
i just done a scan and coped and pasted
thank you,
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page January 22, 2020, 07:10:09 AM