MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Application Problems arrow Topic: Outlook Express 6 msimn error message
November 16, 2019, 01:49:55 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 16, 2019, 01:49:55 AM

Login with username, password and session length
 Featured Sites:
News
12th Anniversary Celebrating 12 Years! (1997 - 2009) 12th Anniversary
Thanks to ALL that make this site what it is!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Outlook Express 6 msimn error message  (Read 1111 times)
jenni
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 3


Bookmark and Share

View Profile
« on: January 30, 2005, 02:16:27 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows ME :-(
Problem Application Name & Version: Outlook Express 6
Problem Hardware Make & Model: Generic 512mb Ram pentium 4
Error Messages: msimn has caused an error in KERNEL32.DLL.  This occurs when trying to reply to messages in OE, and the program is then shut down.  

The HELP function does not work (tried to troubleshoot), and can't check that the DLL file is not Read-Only as the Search function will not work either.

Thanks



Logged

<b>Jenni</b>
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #1 on: January 30, 2005, 03:13:23 AM »

Open Outlook Express 6
On the Tools menu, click Options.
On the Connections tab, click Change.
In the Internet Properties dialog box, click Never dial a connection, click OK , and then click OK.
On the Tools menu, click Accounts.
Click the name of your e-mail account, and then click Properties.
On the Connection tab, click to select the Always connect to this account using check box, and then click Local Area Network.
Click OK, and then click Close.

Let us know if that worked.

Cactus
Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
jenni
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: January 30, 2005, 06:07:02 AM »

Thanks Cactus.  I did what you said, but at the
"In the Internet Properties dialog box, click Never dial a connection, click OK , and then click OK" step the Never Dial a Connection option is there, but not available to check.  The LAN settings has the automatically detect settings checked.  My Internet connection is broadband.





Logged

<b>Jenni</b>
Cactus
Security & Virus Specialist
Global Moderator
Hero Member
*****

Karma: +2/-0
Offline Offline

Gender: Male
Posts: 4327


Bookmark and Share

View Profile
« Reply #3 on: January 30, 2005, 04:54:35 PM »

Ok Jenni..let's try this..

Open Outlook Express 6

On the Tools menu, click Accounts, and then on the Mail tab, click Properties.
On the Connection tab, set Outlook to use LAN and then close Outlook Express.

Start Outlook Express to see if the error message is gone.


Also check this link out...

http://support.earthlink.net/mu/1/psc/img/walkthroughs/windows_9x_nt/email/oe_5.0/5427.psc.html

Cactus
« Last Edit: January 30, 2005, 05:01:42 PM by Cactus » Logged

**PLEASE**.....do not post your hijack log in someone else's thread. Start a separate thread HERE! Thank you.

cactus@mytechsupport.ca

My System Specs

Avg Antivirus::Ad-Aware::Spybot::Windows Update::Recuva
Malwarebytes::SUPERAntiSpywareFREE
jenni
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 3


Bookmark and Share

View Profile
« Reply #4 on: January 31, 2005, 08:26:17 PM »

Hi again,

Just going to check your link, and will let you know what happens.  Every message is sent as a text attachment, except those in html, so I will have a look at the Options too.  

Logged

<b>Jenni</b>
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 19, 2017, 03:19:21 AM