MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Motherboard error after Ram installation
November 15, 2019, 04:17:03 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 15, 2019, 04:17:03 PM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Motherboard error after Ram installation  (Read 982 times)
fmayson
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 1


Bookmark and Share

View Profile
« on: December 23, 2002, 05:41:06 AM »

Problem Application Name & Version: N/A
Problem Hardware Make & Model: Chaintech 7KJD motherboard w/ Crucial 256mb pc2100 ram
Error Messages: N/A



Hi, I recently tried to add an additional Crucial 256mb pc2100 stick to my motherboard. I installed it into the open slot (I only have 2 on the mobo) and attempted to power on the system. But the display did not show anything and the computer emmitted a constant series of beeps with short intervals in between. I tried removing the new ram and powering on the system but to the same results. I have phoenix bios but the beep code did not match any I searched for. It is a continuous beep with equal pauses in between every few seconds. I reseated all my components still to no avail. Please help, thanks.

Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: January 08, 2003, 09:26:45 PM »

Hi,
Sounds to me like a memory or cpu problem, even though you did, check the memory and cpu to make sure they are seated properly with no debris (dust) on the connectors/pins
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page August 03, 2018, 10:30:57 AM