MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: pictures not jumping or blinking
June 27, 2019, 10:26:57 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 27, 2019, 10:26:57 AM

Login with username, password and session length
 
News
New  Got pics of your modded PC or want to show off your cool desktop, visit our new Show & Tell forum!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: pictures not jumping or blinking  (Read 1595 times)
jopie
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 23


Bookmark and Share

View Profile
« on: February 11, 2005, 09:06:28 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:XP home SP2
Problem Application Name & Version:??
Problem Hardware Make & Model:
Error Messages:no jumping aviator



At this forum i have a jumping frog as aviator.
at home on my pc with w xp home and zonealarm as firewall the frog is not jumping.
At my work on a windows 2000 or w xp pro the aviator is jumping.

The computer with his problem has this also on other websites were some smilies or other moving opjects are on and the are not moving at all.

How can i solve this problem.Tongue
« Last Edit: February 11, 2005, 09:07:51 AM by jopie » Logged

Greatings JOPIE
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #1 on: February 11, 2005, 04:10:15 PM »

It's called an avatar... an aviator is someone flying an airplane. See the movie with Leonardo diC r a p pio. Wink

Could be your firewall is preventing the load of animated .GIFs, or your browser isn't set to show animations. Did you check in your browser before anything else? Which browser do you use?
« Last Edit: February 11, 2005, 04:11:05 PM by Ageless » Logged

Jord.
jopie
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 23


Bookmark and Share

View Profile
« Reply #2 on: February 11, 2005, 04:16:29 PM »

Ok sorry for my bad english

Microsoft exployer 6.0
idont know where to look for the settings you mensioning
Logged

Greatings JOPIE
Ageless
Dark Overlord of the Universe
Global Moderator
Hero Member
*****

Karma: +4/-1
Offline Offline

Gender: Male
Posts: 1779



Bookmark and Share

View Profile
« Reply #3 on: February 11, 2005, 04:21:17 PM »

For firewall, me neither. Embarrassed
But I'll ask some of the co-moderators.

As for checking if animations are set, go to Tools, Internet Options, Advanced, Multimedia, see if Play animations in web sites and Play videos in web sites are checked (dat er zo'n vinkje voor staat).
Logged

Jord.
jopie
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 23


Bookmark and Share

View Profile
« Reply #4 on: February 11, 2005, 04:54:17 PM »

they are set in the browser so that is not the course
Logged

Greatings JOPIE
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #5 on: February 11, 2005, 09:51:26 PM »

I have Zone Alarm and your jumping jopie Grin
I will search around and try to find some info.
« Last Edit: February 11, 2005, 09:55:47 PM by Geekgirl » Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
jopie
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 23


Bookmark and Share

View Profile
« Reply #6 on: February 12, 2005, 12:51:01 AM »

ok thanx Geekgirl.
On the pc off my kids W 98 se with zonealarm there is also no problem.

But on my own pc i have zonealarm Pro instaled.
I did turn this off and Yes The frog is jumping..
So i am going to search into Zonealarm pro to surch for a setting to change.

I wil let you know wen i found it

In mean time i hope that everyone who knows the solution will tell me.
Logged

Greatings JOPIE
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #7 on: February 12, 2005, 01:20:06 AM »

I apologize, I do not have Zone Alarm Pro, but I am running the free version on all my machines, 5 to be exact, on XP and 98, and I have no probs at all.
I will look into the Pro version and see if I can determine what exactly may be going on in your system.
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
KaTaLy5t
Global Moderator
Hero Member
*****

Karma: +1/-0
Offline Offline

Gender: Male
Posts: 501


Bookmark and Share

View Profile
« Reply #8 on: February 12, 2005, 03:03:47 PM »

I've had some issues with ZA before. Did you download a new version of ZA Pro lately? You could try contacting their support to see if there are known issues with your version of it.

I once downloaded an update and it stopped all internet traffic for no reason so I had to revert back to the version before that.

Ross
Logged





You can't hug people with nuclear arms
jopie
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 23


Bookmark and Share

View Profile
« Reply #9 on: February 13, 2005, 07:59:46 PM »

I think i found it. in zone alarm i changed the following setting:
I went to Privacy tab Site list.
Then i did see the url of this site.
Than i did enable cookie control.
And now it works.
Only this solution is only for this website.
Logged

Greatings JOPIE
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 24, 2018, 04:38:01 AM