MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Portable Devices arrow Topic: Infrared connection problem
August 19, 2019, 06:18:48 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
August 19, 2019, 06:18:48 AM

Login with username, password and session length
 
News
New  We now offer MyTechSupport.ca Merchandise! Every purchase goes towards maintaining our site.
Thank you for supporting MyTechSupport.ca!
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Infrared connection problem  (Read 2185 times)
condotiere
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


Bookmark and Share

View Profile
« on: March 06, 2005, 08:30:16 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:WIndows Xp sp2
Problem Application Name & Version: Alcatel PC Software Suite, Irftp.exe, Wireless Link Applet
Problem Hardware Make & Model: IRXpress USB-IrDA, Alcatel OT 735 mobile phone
Error Messages:



I'm using the irda to connect to my mobile phone. Here are the symptoms to the problem:

- The Wireless Link icon is missing from te control panel.

- Double clicking  Irprops.cpl does not start the wireless link applet.

- Irftp.exe does not run when double clicked.

- The Infrared Monitor icon does not appear in the system tray when a wireless device is within range.

- During the installation of the Alcatel PC Software Suite, the mobile phone was detected and it's modem driver installed (One Touch 735 IrDA) .

- Trying to query the One Touch 735 IrDA modem in the dignostics tab of the modem propreties, the response is positive detecting the modem.

- I tried to use the mobile phone as the  modem to dial-up to my ISP. It dialed and connected sucessfuly.

- In the PC Software Suite, I tried to retreive photos from the mobile phone. The phone was not detected.

- I tried to use some third party software from the web such as Alcatel Manager. It detected the phone, connected and syncronized data sucessfuly.



With the data I supplied above I hope you can diagnose the cause of the problem. Any help in resolving this is highly appreciated!

Condotiere
« Last Edit: March 06, 2005, 09:56:05 PM by Ageless » Logged

Paolo Guanco
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 01, 2018, 08:29:16 PM