MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: Pages freeze briefly
September 16, 2019, 05:12:53 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 16, 2019, 05:12:53 AM

Login with username, password and session length
 
News
Welcome to MyTechSupport.ca! - Registration is FREE, so why not join our friendly community today?
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Pages freeze briefly  (Read 1430 times)
ChrisV
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: January 11, 2003, 07:43:18 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:MS Me
Problem Application Name & Version:IE 6.0
Problem Hardware Make & Model:?
Error Messages:none



Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: January 13, 2003, 08:41:59 PM »

What is your problem, can you describe?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
ChrisV
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: January 15, 2003, 05:56:23 AM »

While on the internet, pages will freeze briefly, up to 20 seconds. It does not happen all the time and only when a new page is loading.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: January 15, 2003, 06:49:36 PM »

Hi,

Does it happen on many sites or only sites using Java?

Do you have an example of a site which does this?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #4 on: January 23, 2003, 04:46:52 PM »

Houston, we have a problem!
Logged




ChrisV
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #5 on: January 23, 2003, 04:59:37 PM »

Thank you for all your responses. My last message was not posted, my mistake I'm sure. But the problem has been fixed. There was a bad sector on my hard drive that was moved to the end and I also had a faulty sound card. Things seem to be back in order. Again, thanks for all your attention.
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #6 on: January 23, 2003, 07:45:21 PM »

Great! Glad you got it fixed! Grin
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 19, 2018, 01:12:53 AM