MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Internet & Network Support arrow Internet & Email arrow Topic: Connect ...but no web pages.
November 19, 2019, 01:41:03 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 19, 2019, 01:41:03 AM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Connect ...but no web pages.  (Read 1485 times)
eddy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« on: January 29, 2003, 10:45:16 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: win 98
Problem Application Name & Version: web pages not showing
Problem Hardware Make & Model:
Error Messages:


when you click on the internet explorer you automatically get your dial up box...this is not appearing when i do so. also when i open web page and i am connected no web pages are been shown as if i'm offline. i've heard i have a problem with winsock but not a clue about that. can anyone advise should i thrown the machine out of my window?

Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #1 on: January 29, 2003, 01:23:34 PM »

I can assure that it does feel great to just chuck it out the window. I hated my old pentium 0 so mmuch as I had spent a whole year just turning it on and then just turning it off. So I tied a rope to the junk box to the back of my car and towed it around the city for an hour until it had gone. FOREVER!!!!

However, my system requires me to select the dial-UP program first to connect to my ISP. Once connection is confirmed the I start IE.

I can assure you that it is the fact that you have not setup your ISP correctly using win dial-up.

Consult the telephone help desk of your ISP as your modem may require specific proxy settings before it will connect.

Berty
Logged




eddy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #2 on: January 30, 2003, 01:35:40 PM »

ive tried connection first then web page after...it's as if the web browser is not recognising that i'm online even though i am.
Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #3 on: January 30, 2003, 04:19:39 PM »

re-install IE or update it.

Did you contact you ISP help desk by phone?

Berty
Logged




eddy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #4 on: January 30, 2003, 04:51:09 PM »

yeah man... i installed ie6 ....phoned freeserve...ain't they just great! they ran me through loadsa stuff  in dos and said it sounds like a problem with winsock?? sounds like socks for windy weather..dunno shall i torch it??
Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #5 on: January 30, 2003, 05:02:03 PM »

You have a winsock problem, yeah it's bad. Try a upgrade to winsock 2, then try singing

"I get knocked down, then I get up again" while holding two pints of one Harp and the other Tetly.

It worked for me............it got me away from the box.

I'll have a sleep on this one at 3:31 am my local time.

Berty
Logged




eddy
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 4


Bookmark and Share

View Profile
« Reply #6 on: February 10, 2003, 11:13:41 AM »

dude thanks for your help but i've sorted it by wipeing the lot and starting again !!
thanks again
Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 02, 2019, 02:34:50 AM