MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: Windows XP-PRO no sound
October 20, 2019, 07:58:58 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2019, 07:58:58 PM

Login with username, password and session length
 Featured Sites:
News
New  Looking for cheap hardware and/or software?
Visit our new Online Store where you will be able to purchase from a reputable vendor by country.
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Windows XP-PRO no sound  (Read 1524 times)
tomo
Sr. Member
****

Karma: +0/-0
Offline Offline

Posts: 125


Bookmark and Share

View Profile
« on: February 02, 2003, 01:33:43 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



A friend has just up graded from Windows 98 to Windows XP-PRO all ok apart from no sound, I have found he has onboard sound card.
Question would installing a separate PCI sound card XP compatible work?
Would this cause any conflicts, as windows xp does not see the on board sound card.

Thanks  

Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #1 on: February 02, 2003, 05:58:58 PM »

Have you disabled the onboard sound from within the BIOS?

Berty
Logged




Challis
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« Reply #2 on: February 15, 2003, 06:12:27 PM »

I'm having the same problem: upgraded from 98 to XP Pro. Sound is enabled in BIOS.

Win98
Device Manager shows SoundBlaster Audio PCI 64V
Win XP Pro
Device Manager shows SB PCI(WDM) << Not sure what WDM is.

I've had a look through various forums and it seems that XP doesn't support any audio products/drivers - is this correct?

I'll head on over to the Creative Labs site and see if there are any XP approved SoundBlaster drivers for download.

Report back soon!

Well, it looks as though It's time for a new soundcard Sad The list of sound/game drivers included in XP is here http://support.microsoft.com/default.aspx?scid=kb;en-us;295318

Hmmm...link hasn't worked - there should be a ';' after 'kb' and one after 'us'
« Last Edit: February 15, 2003, 10:56:30 PM by Challis » Logged

 
Doctor Smith
Hero Member
*****

Karma: +0/-0
Offline Offline

Posts: 718


Dumb questions welcomed


Bookmark and Share

View Profile
« Reply #3 on: February 17, 2003, 06:00:25 PM »

eh....XP and win 2000 are the same thing. And drivers are the same compatability...

So get win 2000 blaster drivers.

Berty
Logged




Challis
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 15


Bookmark and Share

View Profile
« Reply #4 on: February 18, 2003, 01:52:26 PM »

No joy with the Win2K drivers, Berty Sad BUT...
I did install a SoundBlaster128 card and now all is well and working.

To answer tomo's query re: installing a second PCI card...

I have 2 cards installed now, which gives two SB PCI entries in Device Manager. Disable the first entry and everything should be fine. I had both enabled and audio was fine for a few hours but then this awful indescribable sound made itself known - methinks alerting me to a conflict!
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #5 on: February 21, 2003, 01:47:27 PM »

Hi,

Challis, I fixed the ; in the URL problem. The next time someone posts, the ; will appear.

Tomo, Check your motherboard's manufacturer's website for WinXP drivers for the integrated sound card.

If you know the make and model of your motherboard, let me know, and I will look for drivers for the sound card.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 11, 2018, 01:41:10 AM