MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: computer is shot
September 17, 2019, 03:12:37 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 17, 2019, 03:12:37 AM

Login with username, password and session length
 
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: computer is shot  (Read 941 times)
suchadork00
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« on: February 06, 2003, 10:54:42 PM »

I am running windos xp. I recently was having problems starting my computer. Before i could fix it the computer started goin blank. Now when i try to start up there is just a blank black screen. I cant even get to the bios. I want to just format the whole thing.. but i dont know how. Someone mentioned maually resetting the bios. I dont know how or if it would help. The motherboard is and iwill xp333-r. The Hard drive is western digital. any thoguhts?
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: February 07, 2003, 01:36:38 AM »

Have you recently upgraded any hardware?
Was the case opened?
Was the system recently moved?
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
suchadork00
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 3


Bookmark and Share

View Profile
« Reply #2 on: February 08, 2003, 12:55:52 AM »

I havent changed the hardware at all recently. The case was open since I was having problems with the flopy drive, but i hadnt changed it out yet. The computer hasnt been moved either. The last change I made on the computer was adding yahoo instant messenger. Whether that may have opened me up to the possibility of getting viruses, i'm not sure. I didnt have any anti-virus software on the system. All the information on the computer was backed up, so im  not worried about formatting my hard drive at all, and I was actually planning on doing so anyway. I just hope nothing is fried? Have you heard of this happening before? If so, what is the cause?
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #3 on: February 10, 2003, 05:51:51 PM »

Hi,

Since you're not getting any display, from what I understand, I would make sure the monitor cable coming from the monitor is properly secured to the back of the system. If the video card in not integrated, make sure it is well seated in its slot.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page September 13, 2019, 12:22:36 PM