MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: CPU usage was at 100%
October 23, 2019, 04:18:16 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 23, 2019, 04:18:16 AM

Login with username, password and session length
 Featured Sites:
News
Help us help you! Help us help you by helping out! The more people know about us, the more help will be available. Click here to find out how...
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: CPU usage was at 100%  (Read 827 times)
tomo
Sr. Member
****

Karma: +0/-0
Offline Offline

Posts: 125


Bookmark and Share

View Profile
« on: February 09, 2003, 09:03:23 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:
Problem Application Name & Version:
Problem Hardware Make & Model:
Error Messages:



Running Windows XP PRO
Athlon  1.4
512 DDR
60 GIG HD

Recently everything started to slow down so I opened Windows task manager looked at performance and found that the CPU usage was at 100%.

Question is the CPU overheating or is there something else wrong.

After I shutdown the system and left it for 15 minutes everything was ok.  

Thanks
Logged

 
Admin
Administrator
Hero Member
*****

Karma: +4/-0
Offline Offline

Gender: Male
Posts: 4898



Bookmark and Share

View Profile
« Reply #1 on: February 10, 2003, 06:37:03 PM »

Hi,

Was this a one time thing?

If this happens again, sort the "CPU" column on the "Processes" tab of the "Task Manager" by clicking on the header "CPU" to see what process is maxing your CPU.
Logged

Sylvain Amyot
http://www.mytechsupport.ca

If you like to concept of this site and want to help, click here to find out how.
tomo
Sr. Member
****

Karma: +0/-0
Offline Offline

Posts: 125


Bookmark and Share

View Profile
« Reply #2 on: February 11, 2003, 08:07:30 PM »

Thanks

This has only happened twice over the last couple of months I will look next time but hope it does not do it again.


Logged

 
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 08, 2018, 09:29:29 PM