MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Hardware Support arrow Hardware Devices Problems arrow Topic: Video card
May 19, 2019, 06:54:00 PM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 19, 2019, 06:54:00 PM

Login with username, password and session length
 
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Video card  (Read 778 times)
yhalothar
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« on: August 01, 2005, 12:51:05 AM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version: Windows XP Pro
Problem Application Name & Version: n/a
Problem Hardware Make & Model: Gigabyte ATI Radeon 9600 XT
Error Messages: n/a



I was trying to install new drivers for my video card. I kept getting errors and eventually out of frustration i disabled the device under the device manager. So now windows doesnt start up, seeing as how it has no way to display anything.

ive gone into the recovery console in hopes of trying to figure out a way to reenable my video card again but half of the things that LISTSVC shows i have no idea wut it does.

i cant system restore since i have it disabled and reformatting is also out of the question since i dont have any recent backups.
Logged

 
yhalothar
Newbie
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 2


Bookmark and Share

View Profile
« Reply #1 on: August 01, 2005, 04:20:33 AM »

never mind. i got it to work by selecting 'use last known good configuruation' in the boot up menu.
Logged

 
Geekgirl
Global Moderator
Hero Member
*****

Karma: +25/-1
Offline Offline

Gender: Female
Posts: 3175



Bookmark and Share

View Profile
« Reply #2 on: August 01, 2005, 11:06:44 PM »

Sorry I was late to respond but I am happy you got your issue resolved Grin
Logged




Girlz Rule ...Boyz Drool
____________________________
ALWAYS BACKUP YOUR REGISTRY BEFORE EDITING
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page June 19, 2018, 12:01:20 AM