MyTechSupport.ca :: Your Computer Technical Resource Headquarters! MyTechSupport.ca :: Your Computer Technical Resource Headquarters!
HOME FORUMS RESOURCES & TOOLS ARTICLES ONLINE STORE ABOUT US
Computer Support Forums arrow Software Support arrow Operating Systems : Microsoft arrow Topic: security setting to high?
May 29, 2020, 10:51:02 AM
 

Home Forum Rules Help Search Mobile Version Login Register

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 29, 2020, 10:51:02 AM

Login with username, password and session length
 Featured Sites:
News
New  Check out our improved Download section for tons of software....
  0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: security setting to high?  (Read 685 times)
oldbiker
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 31


Bookmark and Share

View Profile
« on: August 05, 2005, 01:45:06 PM »

PLEASE SUPPLY RELEVANT INFORMATION:
Operating System Version:xp home
Problem Application Name & Version:
Problem Hardware Make & Model:hp
Error Messages:


when I try to dowlaod any .exe file I get a security setting to hig error. I shut off firewall still no help. if I go to the "search" window it will not open completely. IInternet Exploder will open tried to use the fix "IEFix" that I saw in previous thread. this is a .exe so I can open it to extract the file. Also can't get e-mail to open, same deal security set to high, where do I go to change the settings, the sys has norton, could that be a problem? Could any other apps be causing this problem that I need to remove? Internet Exploder will open, but I can't download anything..I tried to install firefox and it will not let me..


Logged

 
elf
Full Member
***

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 67


Bookmark and Share

View Profile
« Reply #1 on: August 06, 2005, 07:09:40 PM »

Well there are a few places where your security could be set too high. Norton is one, but I couldn't tell you where because I don't use norton (for multiple reasons which I will not go into right now). There is also a security setting in IE (internet exploder - hehe)  under tools > internet options > security (tab) click "Default Level " and make sure it is set at or below medium (medium is recommended).
Logged

omg weeee
Pages: [1] Go Up Print 
 
Jump to:  

Powered by MySQL Powered by PHP

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS!

Disclaimer
This site is NOT responsible for any damage that the information on this site may cause to your system. Everything you try, whether inspired by the response given from this site or not, is entirely at your own risk. All product names and company names used herein are for identification purpose only and may be trademarks or registered trademarks of their respective owners. We are in no way affiliated or representing any of the companies on this site unless specified.
Back to Top
Stop Spam Harvesters, Join Project Honey Pot Fight Back Against Spammers! Get Firefox! Get Thunderbird! View Sylvain Amyots profile on LinkedIn
Back to Top
Google visited last this page July 25, 2018, 08:00:21 AM